Dominante jaune lorsque pas sur automatique !

Sam 18 Aoû 2012 23:54

Bonjour :)

Qui peut me dire pourquoi les photos qui ne sont pas prisent en automatique ont une dominante jaune, je n'avais pas du tout cela avec le G10 et je vois pas s'il y a une balance des blancs automatique

Merci de m’éclairer :)

Re: Dominante jaune lorsque pas sur automatique !

Dim 19 Aoû 2012 00:14

as-tu une photo en exemple (en petit format exemple 800x600)
tu peux la mettre en pièce jointe si besoin :vcool:

lorsque tu dis "pas automatique" cela veut dire mode M, mode P et mode scène ?

le G1X a une balance des blancs mais je peux pas te dire dans quel menu ...
Balance des blancs

Mesure de type TTL.

* Réglage automatique de la balance des blancs comprenant la détection des visages avec balance des blancs ;

Pré-réglages :

1. Lumière du jour ;
2. Nuageux ;
3. Éclairage Tungstène ;
4. Éclairage fluorescent ;
5. Éclairage fluorescent intense ;
6. Flash ;
7. Fonds sous-marins ;
8. Personnalisé 1 et Personnalisé 2 ;
9. Correction de la balance des blancs multizone disponible en mode Smart Auto


un pré-réglage a modifier :?:

d'autres t'aideront mieux .... j'éspère :vcool:

Re: Dominante jaune lorsque pas sur automatique !

Dim 19 Aoû 2012 18:07

Vérifie le réglage la balance des blancs sur les modes autres que "AUTO", appuie sur "FUNC SET" et choisi "AWB" et regarde si c'est sur "AUTO" ou autre.

Re: Dominante jaune lorsque pas sur automatique !

Dim 19 Aoû 2012 20:25

@ Pixel = cette semaine je vais faire une photo en automatique et une en P,M etc....

Actuellement je ne peux pas mais je vais regarder tout ce que vous indiquez :)
@Gillou 57 = Je regarde dès que je peux


Rahhhhh pour les boutons mal placé mais là je le savais avant de l'acheter, reste que c'est un peu énorme de la part de Canon mais c'est un autre sujet

Mercisssss et à plus tard :)

Re: Dominante jaune lorsque pas sur automatique !

Lun 20 Aoû 2012 21:42

@Gillou 57 = "AWB" est sur "AUTO" selon la scène

Appareil Réglé sur Raw

Je vais sans doute dire une grossièreté mais le G12 me semblait plus conviviale et je n'aurait jamais changé si ce n'était pas pour le capteur !

Je voudrais être sûr qu'il n'y aie pas de problème car il est encore sous garantie

Demain je prends les photos

Re: Dominante jaune lorsque pas sur automatique !

Mar 21 Aoû 2012 03:26

namalie a écrit:Appareil Réglé sur Raw


Le problème ne vient pas de l'appareil mais du logiciel utilisé pour la conversion des fichiers RAW :oui:

Règle ton appareil sur JPEG et tu verras une différence.

Re: Dominante jaune lorsque pas sur automatique !

Mar 21 Aoû 2012 09:37

tu n'as pas installé le logiciel canon livré sur le CD ? Digital Photo Professional

tu utilise quel logiciel ?
s'il le peut ...converti RAW en JPG

perso j'ai réglé mon G12 sur RAW+JPEG ! du coup j'ai mes photos en double sur la carte SDhc

Re: Dominante jaune lorsque pas sur automatique !

Mar 21 Aoû 2012 17:01

@ gillou57 = non car je le vois sur l'écran de l'appareil rien à voir avec le logiciel

@Pixel = Logiciel Photoshop



Je suis entrain de faire des testes et je me demande si cela ne viens pas de la zone "Evaluative" je l'aie mis actuellement sur centrer, je teste encore, un vrai appareil pour intellecTruelle ;) Le G12 me paraissait plus simple, mis à part le capteur je prefère le G12, mais là je me repète

Bonne journée et merci :)

Re: Dominante jaune lorsque pas sur automatique !

Mar 21 Aoû 2012 21:15

Si tu pouvais poster une photo prise en JPEG, ses infos EXIF nous donnerons peut-être une indication :oui:

Re: Dominante jaune lorsque pas sur automatique !

Mer 22 Aoû 2012 18:51

Je n'aie pas pensé à regarder les données exif!

Il faut que je cherche dans l'ordinateur e pour voir si j'ai des photos Raw non traité avec ce defaut, car actuellemnt ayant mis sur centrer je ne vois plus cette dominante

Il faut que je prenne le temps de regarder tout cela en détails

Merci