mon G12 refuse de "poser" plus d'une seconde...

Mar 4 Fév 2014 19:05

gag...
Mon cher G12 s'offre un caprice : il refuse obstinément d'adopter de lui même des poses supérieures à 1"...
Je m'explique : que ce soit en mode P ou en mode Av, à partir d'un certain niveau de pénombre, le réglage adopté par l'appareil est invariablement V=1"... affichée en orange, bien sûr (il se rend donc compte que ce n'est pas bon...)... avec en prime la photo évidemment sous-exposée...
Détail étrange : en mode "M", l'expo est parfaitement analysée, et le bon temps de pose peut être choisi sans problème...

Des idées sur l'origine du pb ?... et sur une éventuelle solution ?..
...J'imagine que ça devrait se résoudre en ré-installant le firmware (du coup, ça va donner l'occasion d'aller voir s'il y en a une nouvelle version !...)...

Re: mon G12 refuse de "poser" plus d'une seconde...

Mar 4 Fév 2014 21:54

Sur tous mes G et autres Canon série A et S, le temps de pose est limité à 1s en mode P ou AV.

Sur l'un de mes Fuji c'est pire et sur mon Olympus SP-510UZ, la limitation est à 4s en P ou AV.

Re: mon G12 refuse de "poser" plus d'une seconde...

Mer 5 Fév 2014 09:28

Bonjour,
Ne connaissant pas je ne sais pas, j'ai le G11, je suppose donc que le 12 est presque pareil, et en effet, le temps de pose est de 1 seconde ouverture 2,8 !!! dans le noir complet, donc forcément une photo râtée.... je n'avais jamais constaté ce problème, mettant le flash à cette occasion.... donc ne semblerait pas un problème firmware.... mais conçus comme çà
Un firmware craqué résoudrait peut-être ton soucis ?
Philippe

Re: mon G12 refuse de "poser" plus d'une seconde...

Mer 5 Fév 2014 15:33

Me voilà donc rassuré sur la (bonne) santé du biniou, merci à vous deux !...
Etonnant que je ne m'en sois pas non plus rendu compte plus tôt... et que ce détail ne figure pas dans le manuel utilisateur (ou du moins que je ne l'y aie pas vu !)...
Bizarre, cette limitation... à quoi bon brider les modes en question à 1" lorsque l'appareil va jusqu'à 15" sans difficulté apparente ?...

Re: mon G12 refuse de "poser" plus d'une seconde...

Mer 5 Fév 2014 17:41

Au delà d'une seconde, le réducteur de bruit pour les poses longues est actif,
est-ce la raison de cette limitation? :humm:

Sur mon p'tit NIKON 1, je n'ai pas cette limitation en mode P ou AV.

Re: mon G12 refuse de "poser" plus d'une seconde...

Mer 12 Fév 2014 20:47

gillou57 a écrit:Au delà d'une seconde, le réducteur de bruit pour les poses longues est actif,
est-ce la raison de cette limitation? :humm:

Sur mon p'tit NIKON 1, je n'ai pas cette limitation en mode P ou AV.



Euh, Gillou, t'as déjà fait de la photo? :roi:

Re: mon G12 refuse de "poser" plus d'une seconde...

Mer 12 Fév 2014 21:03

bluesteeleyes a écrit:Euh, Gillou, t'as déjà fait de la photo? :roi:


Salut Blues :hello:

Oui mais ce n'est pas encore ça, je finirais par bien y arriver un jour :roi:

Re: mon G12 refuse de "poser" plus d'une seconde...

Dim 16 Fév 2014 19:27

C'est marrant , je n'ai pas souvenir d'avoir eu cela , mais quand je règlais la vitesse c'était souvent en mode M !

Sur le RX100 , en mode S , 30 s possible à F11 et 5s à F8 , ISO auto