I -contraste Auto----< Bug ?

Dim 9 Sep 2012 17:41

Salut les Powermen et Women :)

J'ai enfin décidé de décortiquer correctement la notice du G12 et c'est fort utile , je découvre des astuces que j'avais zappées :)

Je suis au chapitre I-contraste et ce que je lis me laisse perplexe.

Page 108 , il est dit que la fonction I-contraste AUTO n'est pas disponible en mode ISO Auto................
Cependant , chez moi , elle n'est disponible que quand j'ai la molette des ISO sur AUTO.
Dans tous les autres cas , cette fonction n'est pas dispo.

Alors bug de mon appareil ou boulette dans la notice ?
Quelqu'un pourrait m'éclairer svp ?

Merci ;)

Re: I -contraste Auto----< Bug ?

Dim 9 Sep 2012 19:18

Virginie a écrit:Salut les Powermen et Women :)

J'ai enfin décidé de décortiquer correctement la notice du G12 et c'est fort utile , je découvre des astuces que j'avais zappées :)

Je suis au chapitre I-contraste et ce que je lis me laisse perplexe.

Page 108 , il est dit que la fonction I-contraste AUTO n'est pas disponible en mode ISO Auto................
Cependant , chez moi , elle n'est disponible que quand j'ai la molette des ISO sur AUTO.
Dans tous les autres cas , cette fonction n'est pas dispo.

Alors bug de mon appareil ou boulette dans la notice ?
Quelqu'un pourrait m'éclairer svp ?

Merci ;)

Sur mon G11, l'option est disponible dans les deux cas!! Il se grise uniquement quand je passe en RAW! :mao:

Re: I -contraste Auto----< Bug ?

Dim 9 Sep 2012 19:54

Ok , donc c'est bizarre , je vais creuser un peu la chose !
Est-ce que d'autres possesseurs du G12 pourraient vérifier svp ?
Merci à toi Zoom !

Re: I -contraste Auto----< Bug ?

Dim 9 Sep 2012 20:59

Virginie a écrit:Page 108 , il est dit que la fonction I-contraste AUTO n'est pas disponible en mode ISO Auto................
Cependant , chez moi , elle n'est disponible que quand j'ai la molette des ISO sur AUTO.
Dans tous les autres cas , cette fonction n'est pas dispo(...)
idem chez moi... il est d'ailleurs logique que l'appareil ne puisse corriger automatiquement la plage dynamique s'il n'a pas la main sur les ISO... vous avez raison, c'est une boulette du manuel...

Re: I -contraste Auto----< Bug ?

Dim 9 Sep 2012 21:40

Merci Dodé , ça me rassure alors :)

Re: I -contraste Auto----< Bug ?

Dim 9 Sep 2012 22:21

dodécamaniac a écrit:
Virginie a écrit:Page 108 , il est dit que la fonction I-contraste AUTO n'est pas disponible en mode ISO Auto................
Cependant , chez moi , elle n'est disponible que quand j'ai la molette des ISO sur AUTO.
Dans tous les autres cas , cette fonction n'est pas dispo(...)
idem chez moi... il est d'ailleurs logique que l'appareil ne puisse corriger automatiquement la plage dynamique s'il n'a pas la main sur les ISO... vous avez raison, c'est une boulette du manuel...

Ah, et pourquoi le G11 le peux lui? :humm:

Re: I -contraste Auto----< Bug ?

Lun 10 Sep 2012 15:27

ZoomEye a écrit:(...)Ah, et pourquoi le G11 le peux lui? (...)

Le manuel du G11 (p103 du manuel version GB) indique pourtant que son dispositif anti-brûlures ne fonctionne qu'en ISO-Auto.
Mais comme il me semble que le G11 ne dissocie pas anti-brûlures et anti-noirceur (ça chauffe...), contrairement au G12, ça doit signifier qu'en ISO non auto, l'i-contraste ne rectifie que les zones sombres, pas les zones brûlées...

Re: I -contraste Auto----< Bug ?

Lun 10 Sep 2012 20:07

Oui je pense que tu as vu juste Dodé , bon dans l'absolu , comme on peut rajouter le i contraste aprés coup , ça ne me dérange pas !
C'était surtout pour savoir si mon appareil avait un soucis :)

Re: I -contraste Auto----< Bug ?

Jeu 13 Sep 2012 16:52

ZoomEye a écrit:Sur mon G11, l'option est disponible dans les deux cas!! Il se grise uniquement quand je passe en RAW! :mao:


Idem sur mon G12

Re: I -contraste Auto----< Bug ?

Jeu 13 Sep 2012 19:59

canon a écrit:(....)Idem sur mon G12

la fonction i-contraste, oui... mais pas le choix "auto" de l'option "anti-brûlures" de ladite fonction i-contraste...

Re: I -contraste Auto----< Bug ?

Ven 14 Sep 2012 16:38

Oui 200 et 400 % mais pas AUTO !

Re: I -contraste Auto----< Bug ?

Sam 13 Oct 2012 12:48

Il vaut mieux travailler en raw, comme ça il y a beaucoup de soucis