couleur fade

Lun 21 Juil 2014 18:20

*
Bonjour à vous
Quand je prends des photos, les couleurs sont bien, correct
Mais quand je les visualise...elles sont toutes fades, toutes floues...
j'ai réinitialiser..mais ça n'a rien changé
juste ça dit : occupé

si quelqu'un peut m'aider
merveilleux, génial...

*

Re: couleur fade

Lun 21 Juil 2014 23:36

Bonjour,

pourrais-tu poster une photo sur le forum pour voir à quel point c'est flou ?

L'idéal serait un recadrage d'une partie de l'image en 1600 par 1200 pixels max.

Re: couleur fade

Mar 22 Juil 2014 07:58

Chapeaudepaille bonjour,
Je constate que tu as quelques difficultés avec ton G12, tu as déjà posé une question sur le format, et maintenant sur la qualité de tes photos, nous voulons tous t'aider, mais de ton côté, il va falloir que tu fasses un tout petit effort.
Pose tes questions en nous expliquant du mieux que tu le peux tes soucis, tu es dans ton truc, tu penses que nous allons immédiatement comprendre ton soucis, mais sans détails, voire sans un exemple de tes soucis, nous allons partir dans tous les sens et celà ne t'aidera pas immédiatement, sauf si nous avons la chance de tomber pile poil sur ce que tu veux dire...
Merci d'avance,
Philippe

couleur fade

Mer 23 Juil 2014 00:46

*
Merci d'avoir répondu
oui, je comprends, mais ce n' était pas facile à expliquer, et effectivement le mieux aurait été de mettre une photo
je ne sais pas comment j'ai fait, mais là ça à l'air normal....c'est reparti...
merci...
mais je ne suis pas une pro....et manque de temps pour me perfectionner....

*

Re: couleur fade

Mer 23 Juil 2014 13:55

Le truc pour s'assurer d'avoir des photos net est d'appuyer sur le déclencheur à mi course,
de contrôler sur l'écran que le ou les rectangle s'affichent en vert avant appuyer à fond.

Re: couleur fade

Lun 28 Juil 2014 15:28

chapeaudepaille a écrit:Quand je prends des photos, les couleurs sont bien, correct
Mais quand je les visualise...elles sont toutes fades, toutes floues...

Si je comprends bien, lorsque tu prends la photo les couleurs te paraissent belles sur l'écran LCD de ton G12, mais lorsque tu les visualises sur ton écran d'ordinateur, elles te semblent fades. :humm:
Peut-être que le problème vient de ton écran... As-tu essayé de toucher les réglages ?
Si tu veux être sûr de bien faire, tu peux toujours utiliser une sonde de calibration (genre sonde Spyder de Datacolor), et ton écran sera calibré pour restituer fidèlement les couleurs.

En revanche, si les photos te semblent floues, alors là, le problème vient de l'appareil photo (ou du photographe, s'il bouge).
Essaye de prendre une photo dans les conditions les plus stables possibles : Appareil posé sur un trépied, mode manuel (M) avec mise au point manuelle aussi (MF). Tu fais ta MaP patiemment (pour trouver la netteté, l'outil loupe du mode MF aide beaucoup) et tu déclenches sans toucher l'appareil (idéalement avec une télécommande, sinon utilise le retardateur).
Si malgré ça ta photo est toujours floue, retour SAV direct ! L'appareil a un problème...